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Eptura Knowledge Center

Wire Up Warning displays - Other devices are sharing this switch port

Other devices are sharing this switch port. This usually means that a required switch IP has not been added. Please work with Your Serraview System Administrator to correct this before continuing with wire up.

Cause

The switch connected to this workpoint has not been configured in Serraview and the message indicates that you do not have the access level switches imported into Serraview.

SNMP walks will not verify this issue but should be conducted when any new switches have been added. For more information, refer to Switch Scanning.

Resolution

Client IT will need to audit the existing switches in Serraview and add any that are missing.

  1. Identify the access level switch for this workpoint. To check that the switch is an access level switch, paste the following into a browser, adding client-specific fields:
http://serverip:port/CommandRequest?passphrase=passphrase12345,cid=1,cmd=GetSwitchPort([switchIP],[macaddress])


image2020-10-29_15-24-2.png

2. If this returns a device count > 1 then this suggests that we do not have the access level switches. The switches will need to be imported.

If there is an error, MLS cannot find that switch port, then ask the Client IT team to ensure the switch is scannable via SNMP.