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Eptura Knowledge Center

Continuous loading and no error message

Cause

Wire-up does not handle VLAN timeouts well. If one or more active VLANs time out for a switch on the floor, then:

  • the user will experience long scan times. For example, +3mins for each bad VLAN (1.5min timeout x2)

  • if the failing VLAN belongs to the switch that the device is on, then:

    • no results for wire-up (if any VLAN fails and we do not get any result for that switch).

    • or we get a result and the wire-up will be slow.

Resolution

Either:

  • Use Link Discovery tool to identify switch port and then wire-up the workpoint.
  • Get the user to dock their laptop into the station, run report 311 to identify port, and then wire-up the workpoint.
  • Verified activity through Locator.