Skip to main content
Eptura Knowledge Center

Insights Troubleshooting

The following troubleshooting items will help you diagnose and solve problems:

Insights Dashboards

Symptom Checks

Error 401 displays

You are not authenticated to view this page.

Cause

When you try to access the Insights Dashboards and your browser is set to block cookies.

Resolution

You will need to allow cookies in your browser settings. We recommend that you need to add an exception to your browser settings to allow cookies from the server for your region:

We couldn't find the page your are looking for displays

Cause

When you click a direct link to a dashboard and you see the "We couldn't find the page your are looking for" page and you are logged into your instance.

clipboard_ea0dfb8d995f811e31a44e38d005f3281.png

Resolution

You will need to synchronize the Serraview Insight's secured actions, learn more in Publish a Dashboard to Custom Folder.

Insights Editor

Symptom Checks

Account does not exist

Cause

If you try to access the Insights Editor (Looker) via the default “Authenticate” button on Looker’s login page, you may encounter a Microsoft pop-up screen asking you to “Pick an account” because the “Selected user account does not exist in tenant ‘SpaceIQ’ and cannot access the application…” This is because Looker is configured for Single Sign On (SSO) access by the Serraview Support teams.

Resolution

To log in, click the Alternate login page (email/password) link.

image2022-3-8_14-40-54.png

Then enter your credentials.

image2022-3-8_14-41-43.png

For convenience in accessing the email/password login page, you can bookmark or save a shortcut to it, e.g. https://serraview2.au.looker.com/login/email

Symptom A

Error 401 displays

You are not authorized to view this page.

Symptom B

Sometimes browsers of embedded dashboards will see an endless ‘loading’ indicator but dashboards don’t load at all (starting from the Portfolio Overview or any other via direct link).  

 

Cause A

When you try to access the Insights Editor and your browser is set to block cookies.

Cause B

When you try to access the Insights Editor and your browser is set to block cookies. If the user rejects the prompt to accept cookies from Looker upon first accessing Insights dashboards, subsequent access may be denied.  The clearest way to overcome this without lowering general privacy/security settings in browsers is to grant an exception, as explained below.

Resolution

We recommend that you need to add an exception to your browser settings to allow cookies from the server for your region:

Error 403 displays

You are not authorized to view this page.

Cause

When you try to access the Insights Editor (Looker) from the same browser in which you have recently accessed an embedded Insights Dashboard, you may encounter a message saying “You are not authorized to view this page."

Resolution

We recommend the following:

  • Use a separate browser for editing vs browsing embedded dashboards. This will avoid any authentication confusion and assist with repeated switching between tasks, for example building a dashboard and confirming results in its embedded context.
  • Use ‘private browsing’ mode in your browser for either Editor or Serraview. This will isolate and automatically clear session cookies.
  • Clear your browser’s cookies and cache. If you want to stay within one browser, this will definitively clear the issue, but comes with its own inconveniences, like requiring you to re-authenticate with these and other pages/services.
 

Insights Direct Connect

Direct Connect is only available at the Serraview Elite tier.

If you experience an issue with Direct Connect in your BI software, then search the Snowflake Community site or contact your BI vendor. When an issue occurs in a third-party tool, Eptura is unable to offer in-depth troubleshooting beyond the information in our Knowledge Center.