Skip to main content

Compatibility

 

Eptura Knowledge Center

Compatibility

Condeco Outlook add-in for Microsoft 365 


Compatibility requirements for Condeco Outlook add-in for Microsoft 365

For the best user experience with the Condeco Outlook add-in for Microsoft 365, it is important to use an up-to-date version of Microsoft Outlook running on a compatible browser. Note that browser compatibility lists are different for Outlook for Windows and Mac, and Outlook Web Access (OWA).

To ensure the availability of all Condeco features we recommend always using the latest version of Microsoft Outlook.

Compatible Microsoft Outlook versions


The following Microsoft Outlook platforms are supported, however, the Outlook version in use must also support the Outlook API set 1.8 or above. 

  • Microsoft Outlook for Mac connected to a Microsoft 365 subscription.
  • Outlook Web Access (OWA).
  • Microsoft Outlook 2016 (build 1910 and later) for Windows.

The Condeco Outlook add-in requires Outlook API set 1.8 or above. View supported Outlook versions and API sets at Microsoft https://docs.microsoft.com/en-us/office/dev/add-ins/reference/requirement-sets/outlook-api-requirement-sets#outlook-client-support 

Microsoft Outlook mobile appThe Microsoft Outlook mobile app does not yet support calendar-based add-ins so whilst some Microsoft 365 integration functionality is supported, it is not possible to launch the Condeco Outlook add-in from Microsoft Outlook for Mobile.Information about Outlook client support is available at Microsoft https://docs.microsoft.com/en-us/office/dev/add-ins/reference/requirement-sets/outlook-api-requirement-sets#outlook-client-support

Compatible web browsers


Outlook for Windows and Mac

A compatible browser is required to run Office add-ins on Outlook for Windows and Outlook for Mac.

View compatible browsers for Outlook for Windows and Mac at Microsoft https://docs.microsoft.com/en-us/office/dev/add-ins/concepts/browsers-used-by-office-web-add-ins

Outlook Web Access (OWA)

A compatible browser is required to run Outlook on the web.

View compatible browsers for OWA at Microsoft https://support.microsoft.com/en-us/office/supported-browsers-for-outlook-on-the-web-and-outlook-com-ca350265-6284-4682-9abd-85fc2bd37934