Skip to main content

System requirements

 

Eptura Knowledge Center

System requirements

 

ProxyClick Visitor Management iPad application


Application Requirements Notes
ProxyClick Visitor Management

The Proxyclick iPad app requires iOS 13.0 or later.

The following devices are compatible with Proxyclick:

  • iPad Pro 12.9-inch (4th generation)
  • iPad Pro 12.9-inch (3rd generation)
  • iPad Pro 11-inch (2nd generation)
  • iPad Pro 11-inch (1st generation)
  • iPad Pro 12.9-inch (1st and 2nd generation)
  • iPad Pro 10.5-inch
  • iPad Pro 9.7-inch
  • iPad Air (3rd generation)
  • iPad Air 2
  • iPad (7th generation)
  • iPad (6th generation)
  • iPad (5th generation)
  • iPad mini (5th generation)
  • iPad mini 4

iOS_App_Store.png

 

Make sure traffic to and from the Proxyclick app is allowed on your internal network.

More specifically:

  • Traffic to the following domains must be allowed: api.proxyclick.com; app.proxyclick.com; static.proxyclick.com; kiosk.proxyclick.com
  • Traffic to and from *.pndsn.com must be allowed for real-time updates
  • Please check any firewall rule that may limit traffic to and from the app

If traffic to or from the app is blocked, some actions will not go through on the iPad (e.g., activate the app or check in a visitor). An easy way to validate if your network is causing these issues is to run the app on another network and see if everything functions normally. Some admins take the iPad home to check this.

 

ProxyClick Visitor Management app Supported Languages


  • Arabic
  • Bulgarian
  • Chinese (Simplified)
  • Chinese (Taiwan)
  • Croatian
  • Czech
  • Danish
  • Dutch
  • English
  • Estonian
  • Finnish
  • French
  • German
  • Greek
  • Hungarian
  • Italian
  • Japanese
  • Korean
  • Lithuanian
  • Latvian
  • Norwegian
  • Polish
  • Portugal Portuguese
  • Romanian
  • Russian
  • Slovak
  • Slovenian
  • Serbian
  • Spanish
  • Swedish
  • Thai
  • Turkish
  • Ukrainian

 

 

Printing from iPad


Requirements depend on your printing method:

 

 

ProxyClick Proovr Mobile App

Application Requirements Notes
ProxyClick Proovr

The Proovr app for iOS requires iOS 13.0 or later.

The Proovr app for Android requires version 8 or later.

iOS_App_Store.png

 

 

Google_Store.png

 

 

ProxyClick Proovr Web App


Coming Soon...

 

 

The ProxyClick Dashboard


Proxyclick only supports modern desktop browsers (for security and usability reasons). This means only the latest versions of the following:

  • Chrome
  • Firefox
  • Microsoft Edge
  • Safari

Notes:

  • Some features may not work properly on Firefox Extended Support Release (ESR). We recommend using the latest stable version of Firefox (standard edition) instead.
  • Microsoft announced that they no longer support Internet Explorer 11 in August 2021.

Proxyclick Dashboard requires an officially supported OS. For Windows, this means Windows 7 and 10 are supported. Older versions like XP and Vista are not supported.

The Dashboard can be accessed on mobile devices but is not optimized (mobile-friendly). Some features may not be accessible on mobile devices.

 

ProxyClick Dashboard Supported Languages


The ProxyClick dashboard, our web app, determines your company's default language, visitor, and user notifications.

The Dashboard is available in multiple languages, such as:

  • Danish
  • Dutch
  • English
  • French
  • German
  • Italian
  • Polish
  • Spanish
  • Simplified Chinese
  • Korean
  • Japanese
  • Portugal Portuguese
  • Slovak
  • Slovenian
  • Vietnamese

 

Printing from Dashboard


As printing preferences are stored in a cookie, please check the security and privacy settings so cookies remain stored in the browser. (Otherwise, the user must activate printing every time the cookie gets deleted.)

Additional information about printing from the ProxyClick Dashboard can be found on the How to Print from the ProxyClick Dashboard page.

 

 

ProxyClick Outlook Add-In


The ProxyClick Outlook Add-In provides a convenient way to pre-register visitors.

The Add-in is supported with the following versions of Outlook.

  • Outlook 2016 (Click-to-Run) for Windows

  • Outlook 2016 (MSI) for Windows

  • Outlook 2016 for Mac

  • Outlook 2013 for Windows

  • Outlook on the web (Office 365 and Outlook.com)

  • Outlook Web App (Exchange 2016 On-Premise)

Unsupported clients are:

  • Outlook Web App (Exchange 2013 On-Premise)

  • Outlook for iPhone

  • Outlook for Android

 

Supported Languages


The ProxyClick Outlook add-in is available in multiple languages, such as:

  • English
  • French

However, notifications are sent in the visitor language, like the Dashboard.

 

Email notifications


To ensure your users get their email notifications on time, please ensure emails from @proxyclick.com are unblocked on your servers. Timely delivery of emails is very important, especially when a visitor is waiting in the lobby.